Classlink-LaunchPad Login Response Times

Minor incident ClassLink Login
2021-12-07 13:43 EDT · 29 minutes, 42 seconds

Updates

Resolved

LaunchPad Login Response Times Incident resolved It appears the issue has been resolved as response times are back to normal. The AWS status page hasn’t been updated yet but we are monitoring their status. If anything changes, we will update this incident. Time posted Dec 7, 14:07 EST

December 7, 2021 · 02:12 PM EDT
Issue

Per Classlink Status page New incident: Identified We’ve received reports of slow logins into LaunchPad. It appears our service provider, AWS, is experiencing technical difficulties. Other vendors are also experiencing issues with their products. It appears to be related to AWS

December 7, 2021 · 01:44 PM EDT

← Back